Start a new topic

App constantly closes using Android 8.1.0 Oreo

I have the Premium version of the App (14.17), I am using TAGS and an ASUS Zenwatch 2. For the past 2 years, I have been using a Motorola Droid Maxx 2 running Android 6.0 and eventually 7.1.1 and everything has worked great. This last week I picked up a Nexus 6P running 8.1.0 Oreo. Now, every time I start the app, it closes after 5 minutes and I have to restart it. Has anyone else been having this problem? Trying to decide if I need to try to revert the Nexus back to 7.1 or if this is an app issue.


Hi Randy. That's great to hear! Thanks for letting us know. Happy golfing!!

Hi Cindy - I think I figured out the problem. What I was doing with the Nexus was starting the app and letting the phone sit to basically check the battery life of the phone while running the app. I thought it was odd that I never saw the "lock screen" that Golf Pad normally displays, but since it was a different phone with different software, I dismissed that from my brain. Yesterday, I wanted to make sure the NFC worked on my phone, so I started the app and tagged a club ... and that's when things started working. After the first tag of the club, the app took me through a few set up screens that allowed the "lock screen" to activate. Now, I think everything is working fine.


Thank you for your prompt response on this issue - which is now a non-issue ;-)


Have a great day!!

Hi Randy. Thank you for bringing this to our attention. We haven't heard of this happening with other users. We'll have our development team look into this and get back to you. 

Login or Signup to post a comment