Start a new topic

Pixel (XL) issue? current hole jumps forward

Pixel (XL) issue? current hole jumps forward:

I had a Nexus 6p and everything was working fine.  Now I own a pixel (XL) and the golf pad lock screen comes up properly but I'm finding very often that the current hole advances while the phone is in my pocket.

Usually the first hole goes smoothly, but then when I think I'm tagging the 2nd hole, it tracks the shots to hole 11 or 12. I undo then manually add my shots on my phone. I make sure the current hole is correct, put my phone in my pocket and tag again. By the next hole, I have the problem repeat... 

Any PIXEL owners experiencing this? I haven't yet tried turning OFF the pixel option of having the fingerprint sensor drop down the notification window. Maybe that has something to do with it, I'm not sure.

1 person has this question

Anyone experiencing this?

My tags have since died and so I can't see if this issue still persists...

First - what do you mean that your "tags have since died"? The tags don't have anything to die.

But, kind of like your problem, I have a similar problem except mine is with the Nexus 6P and it just started this year (season). I will start a round, make sure I am on hole #1 on my phone and on my smartwatch and put the phone in my pocket. Tag my driver, hit the ball and go to the landing area. When I check the yardage, I see it doesn't look correct and then notice that the app is on hole 10. I move the shot to hole #1, make sure everything is on hole #1 and tag the next club and hit. This continues until I get to hole #2 then the app works just fine for the rest of the round.

This has happened for the last 3 or 4 rounds. I am on version 14.36 of the app. Anyone else having this problem?

Randy, yup. And I've found that when it was skipping ahead, even when I set it back to #1 and then tag again (taking your example), it would tag to #10 still. I would have to manually enter my score then by the next home things were good again.
By tags died, I mean they just stopped responding. Not all, it was like 5 or 6. On one or two the casings at the end had broken off.

So, I played yesterday at a different course and everything worked fine from the 1st tag of the club. I see that I am now on version 14.37. But, I will check this when I go back to the course I was playing where ti was messing up since on that course, hole #1 and hole #10 play parallel to each other and I am wondering if they are too close together for the app to determine which hole I am on.

I also have a tag that died. It will no longer register through NFC. So there's something within the tag that makes it unreadable (?). From the outside the tag looks pristine.

And I've also experienced courses where the system consistently makes errors as to what hole is being played (one course, one particular hole). It's in those situations where some parts of two holes are just too close together. In this case, the next tee box is back close to the center spine of the fairway of the previous hole.


So i've begun disabling tags of late and manually inputting strokes as I got fed up of mis-reads and hole jumps.

I'm using a Samsung S7 following all the settings fully. However as soon as my phone goes in my pocket the app decides I'm NOT on the first Tee as its been told but I've jumped to the 9th or some other random hole. Like previous posts im constantly having to waste playing time correcting the apps stupidity. 

Has anybody found a solution to this irksome glitch?

Cheers in advance

Login or Signup to post a comment